
  
 




 


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.argusobserver.com/content/tncms/live/" />
<meta name="tncms-criteria-ids" content="ccecdc1a-8fb0-11ea-acf1-df6642225f31,361c7ce0-8fb1-11ea-acf1-573f1bdb099c,3d15928e-8fb1-11ea-acf1-13e92a114569,e28ffc82-8fb0-11ea-acf1-67329d6e7e5f" />
<meta name="tncms-access-version" content="2020-05-08 20:39:51" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="c4fa90c4-97b7-11ea-8539-ef9538038704" />
<meta name="keywords" content="budget, education, economics, university, school, board of education, allocation, treasure valley community college, dana young, guidance, student" />
<meta name="news_keywords" content="budget, education, economics, university, school, board of education, allocation, treasure valley community college, dana young, guidance, student" />
<meta name="description" content="Just when think we know what our next steps will be for Treasure Valley Community College, we get new information, changed guidance, and additional recommendations regarding the novel coronavirus COVID-19." />
<meta name="author" content="Dana Young Special to the Argus Observer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.argusobserver.ios" />
<meta name="google-play-app" content="app-id=com.argusobserver.android" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="GyQEPLKpcXR8cze9sRTAJ6XW92E6q1S8Bn3bSRhqa7c" />
<meta name="msvalidate.01" content="C5629FCD25091F67507F1104F540B688" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.argusobserver.com/valley_life/answering-questions-about-the-future/article_c4fa90c4-97b7-11ea-8539-ef9538038704.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/argusobserver.com/content/tncms/assets/v3/editorial/1/1b/11b59f5c-8ab4-11e3-97c8-0019bb2963f4/52ec03f4c3027.image.jpg?crop=96%2C72%2C0%2C36&amp;resize=267%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="267" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Answering questions about the future" />
<meta property="og:description" content="Just when think we know what our next steps will be for Treasure Valley Community College, we get new information, changed guidance, and additional recommendations regarding the novel coronavirus COVID-19." />
<meta property="og:site_name" content="Argus Observer | Ontario, OR" />
<meta property="og:section" content="Valley Life" />
<meta property="fb:app_id" content="450362785132019" />
<meta property="article:publisher" content="https://www.facebook.com/ArgusObserver/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@argusobserver" />
<meta name="twitter:image:alt" content="Dana Young" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/argusobserver.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/argusobserver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.20b1c19d9df9ce4481ab0e0651e46596.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/argusobserver.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/argusobserver.com/content/tncms/live/global/resources/styles/site.css?_dc=1458562666"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/argusobserver.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/argusobserver.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/argusobserver.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/argusobserver.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/valley_life","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Dana Young\nSpecial to the Argus Observer","id":"c4fa90c4-97b7-11ea-8539-ef9538038704","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":224},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/valley_life","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Dana Young\nSpecial to the Argus Observer","id":"c4fa90c4-97b7-11ea-8539-ef9538038704","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":224},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PMH64SP');})();</script>
<script src="//tags.crwdcntrl.net/c/11884/cc.js?ns=_cc11884" id="LOTCC_11884"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11884.add('tp', 'TNNW');
		_cc11884.add('act', ' User Login');
		_cc11884.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11884.bcp();
</script>

<script async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=11884/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 11884 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/argusobserver.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/argusobserver.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/argusobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/argusobserver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/argusobserver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/argusobserver.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/argusobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["budget","education","economics","university","school","board of education","allocation","treasure valley community college","dana young","guidance"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/argusobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/argusobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/argusobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/argusobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/argusobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/argusobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/argusobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/argusobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/argusobserver.com/valley_life';
            
                gptAdSlots['ad-1551913'] = googletag.defineSlot(adUnit, [1,1], 'ad-1551913').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1551913'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/argusobserver.com/valley_life';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1551925'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-1551925').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1551925'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/argusobserver.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/argusobserver.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/argusobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/argusobserver.com/valley_life';
            
                gptAdSlots['ad-1551920'] = googletag.defineSlot(adUnit, [[300, 250] , [300, 300]], 'ad-1551920').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1551920'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/argusobserver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/argusobserver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '1062598346598'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/argusobserver.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Answering questions about the future | Valley Life | argusobserver.com</title>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-1b-rkC_iSahCs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-1b-rkC_iSahCs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Invisibly Pixel Code -->
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >
docReady(function()
{ ims.startServices(); }
);
</script>

<!-- Go to www.addthis.com/newsletter pop up -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51114a0905df1ef1" async="async"></script>


<!-- MailMunch for Argus Observer -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//s3.amazonaws.com/mailmunch/static/site.js" id="mailmunch-script" data-mailmunch-site-id="181814" async="async"></script>


<!--Google Webmaster Console Verification-->
<meta name="google-site-verification" content="GyQEPLKpcXR8cze9sRTAJ6XW92E6q1S8Bn3bSRhqa7c" />

<!--Bing Verification Tools-->
<meta name="msvalidate.01" content="C5629FCD25091F67507F1104F540B688" />


            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.argusobserver.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/argusobserver.com/content/tncms/custom/image/935b4f92-a409-11e9-a68b-afd743569cf3.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Answering questions about the future | Valley Life | argusobserver.com" href="http://www.argusobserver.com/search/?f=rss&amp;t=article&amp;c=valley_life&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.argusobserver.com/valley_life/answering-questions-about-the-future/article_c4fa90c4-97b7-11ea-8539-ef9538038704.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/argusobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
              
<!-- opt_headBottom -->

    <script src="//use.typekit.net/hwr3bqx.js"></script>
    <script>try{Typekit.load();}catch(e){}</script>
    
    <script src="//use.typekit.net/tqa5xfx.js"></script>
    <script>try{Typekit.load();}catch(e){}</script>
    
    <script src="//use.typekit.net/pev6wgm.js"></script>
    <script>try{Typekit.load();}catch(e){}</script>
    
    <link href='https://fonts.googleapis.com/css?family=Droid+Serif:400,700' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=Lora:400,700' rel='stylesheet' type='text/css'>
    <link href='https://fonts.googleapis.com/css?family=PT+Serif:400,700' rel='stylesheet' type='text/css'>
    


<script>
// placed in the head or footer to interact with custom-nonsubscriber or custom-subscriber divs
$(document).ready(function(){
if (!__tnt.user.services){
$(".custom-nonsubscriber").removeClass("hide");
} else {
$(".custom-subscriber").removeClass("hide");
}
});
</script>




        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-c4fa90c4-97b7-11ea-8539-ef9538038704 section-valley-life type-article infinity-summary-sticky-siderail" data-path="/valley_life">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.argusobserver.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fvalley_life&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Dana+Young%0ASpecial+to+the+Argus+Observer&tncms.asset.id=c4fa90c4-97b7-11ea-8539-ef9538038704&tncms.asset.app=editorial&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=224&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PMH64SP&tncms.template.version=3.155.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fvalley_life&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Dana+Young%0ASpecial+to+the+Argus+Observer&tncms.asset.id=c4fa90c4-97b7-11ea-8539-ef9538038704&tncms.asset.app=editorial&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=224&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.argusobserver.com/tncms/subscription/services/?promoCode=">
        <input type="hidden" name="serviceid" value=""/>
        <input type="hidden" name="referer_url" value="/valley_life/answering-questions-about-the-future/article_c4fa90c4-97b7-11ea-8539-ef9538038704.html"/>

        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <p class="method-description"></p>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.argusobserver.com/users/login/?referer_url=https%3A%2F%2Fwww.argusobserver.com%2Fvalley_life%2Fanswering-questions-about-the-future%2Farticle_c4fa90c4-97b7-11ea-8539-ef9538038704.html">Log In</a>
    <a class="btn btn-primary btn-lg" href="https://www.argusobserver.com/users/signup/?referer_url=https%3A%2F%2Fwww.argusobserver.com%2Fvalley_life%2Fanswering-questions-about-the-future%2Farticle_c4fa90c4-97b7-11ea-8539-ef9538038704.html">Create an account</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.argusobserver.com%2Fvalley_life%2Fanswering-questions-about-the-future%2Farticle_c4fa90c4-97b7-11ea-8539-ef9538038704.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1218063" class="tncms-block"><div class="follow-links-1218063 pull-right">
    
    <section id="block-1218063" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ArgusObserver" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/argusobserver" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/argus-observer?trk=company_logo" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/argusobserver" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/argusobserver" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/argus-observer/id1455072513" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.argusobserver.android" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.argusobserver.com",
  "sameAs" : ["https://www.facebook.com/ArgusObserver","https://twitter.com/argusobserver","https://www.linkedin.com/company/argus-observer?trk=company_logo","https://www.youtube.com/user/argusobserver","https://instagram.com/argusobserver","https://apps.apple.com/us/app/argus-observer/id1455072513","https://play.google.com/store/apps/details?id=com.argusobserver.android"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1551944" class="tncms-block"><div id="user-controls-1551944" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.argusobserver.com/users/signup/?referer_url=https%3A%2F%2Fwww.argusobserver.com%2Fvalley_life%2Fanswering-questions-about-the-future%2Farticle_c4fa90c4-97b7-11ea-8539-ef9538038704.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.argusobserver.com/users/login/?referer_url=https%3A%2F%2Fwww.argusobserver.com%2Fvalley_life%2Fanswering-questions-about-the-future%2Farticle_c4fa90c4-97b7-11ea-8539-ef9538038704.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.argusobserver.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1551944').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.argusobserver.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.argusobserver.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.argusobserver.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1551944').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.argusobserver.com/users/logout/" id="user-logout-form-1551944"><input type="hidden" name="referer_url" value="https://www.argusobserver.com/valley_life/answering-questions-about-the-future/article_c4fa90c4-97b7-11ea-8539-ef9538038704.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1715909" class="tncms-block"></div><div id="tncms-block-1677577" class="tncms-block"><section id="block-1677577" class="block emphasis-h3   " ><div id="promo-button-1677577" class="promo-button"><a href="/newsapp/"><button type="button" class="btn btn-block btn-sm"><div class="sticker">
                    <span class="fas tnt-mobile-alt"></span>
                </div>DOWNLOAD OUR APP</button></a></div></section></div><div id="tncms-block-1551943" class="tncms-block"><div id="site-logo-1551943" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/argusobserver.com/content/tncms/custom/image/3d270506-a406-11e9-84b0-bb4c3d8ef0f7.png?resize=200%2C84" 
            srcset="https://bloximages.chicago2.vip.townnews.com/argusobserver.com/content/tncms/custom/image/3d270506-a406-11e9-84b0-bb4c3d8ef0f7.png?resize=200%2C84 200w, https://bloximages.chicago2.vip.townnews.com/argusobserver.com/content/tncms/custom/image/3d270506-a406-11e9-84b0-bb4c3d8ef0f7.png?resize=300%2C127 300w, https://bloximages.chicago2.vip.townnews.com/argusobserver.com/content/tncms/custom/image/3d270506-a406-11e9-84b0-bb4c3d8ef0f7.png?resize=400%2C169 400w, https://bloximages.chicago2.vip.townnews.com/argusobserver.com/content/tncms/custom/image/3d270506-a406-11e9-84b0-bb4c3d8ef0f7.png?resize=540%2C228 540w, https://bloximages.chicago2.vip.townnews.com/argusobserver.com/content/tncms/custom/image/3d270506-a406-11e9-84b0-bb4c3d8ef0f7.png 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/changeaddress"  class="nav-link tnt-section-change-of-address">Change of Address</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/deliveryissue"  class="nav-link tnt-section-delivery-issues">Delivery Issues</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/giftsubscribe"  class="nav-link tnt-section-gift-subscription">Gift Subscription</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/paybill"  class="nav-link tnt-section-pay-bill">Pay Bill</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/vacation"  class="nav-link tnt-section-taking-a-vacation">Taking a Vacation?</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/online_services/maillist"  class="nav-link tnt-section-b-style-coloreea236-e-newsletter-signupb"><b style="color:#eea236;">E-Newsletter Signup!</b></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/site/meet_the_staff.html"  class="nav-link tnt-section-meet-the-staff">Meet the Staff</a>
                                </li><li>
                                    <a href="http://wickcommunications.com/jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-careers-opportunities">Careers Opportunities</a>
                                </li><li>
                                    <a href="/site/forms/online_services"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/seo/"  class="nav-link tnt-section-why-does-seo-matter-to-you">Why does SEO matter to you?</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/advertise"  class="nav-link tnt-section-advertise-with-us">Advertise with us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/online_services/classified"  class="nav-link tnt-section-place-a-classified-ad">Place a classified ad</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://local.argusobserver.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-local-offer">LOCAL OFFER</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-view-e-edition">View E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news"  class="nav-link tnt-section-local-news">Local News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/coronavirus/"  class="nav-link tnt-section-b-style-coloreea236-coronavirusb"><b style="color:#eea236;">Coronavirus</b></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-other-sections">Other Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/valley_life/"  class="nav-link tnt-section-valley-life">Valley Life</a>
                                </li><li>
                                    <a href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/national/"  class="nav-link tnt-section-national-stories">National Stories</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/independent/"  class="nav-link tnt-section-independent-enterprise">Independent Enterprise</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a href="/independent/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/independent/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/independent/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a href="/independent/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/independent/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/independent/eedition/"  class="nav-link tnt-section-view-e-edition">View E-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.publicnoticeoregon.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendars/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1696625" class="tncms-block"><section id="block-1696625" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><p><br/>
<div style="margin-left:25px;margin-right:25px;"><strong>Have any questions? </strong> Please give us a call at 541-889-5387</div></p></div>
</article></section></div><div id="tncms-block-1696624" class="tncms-block"><div style="padding:20px;">
<p>Copyright © <script type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> • Wick Communications</p>
<p><a href="/site/term.html">Terms of Use</a> | <a href="/site/privacy.html">Privacy Policy</a></p>
</div></div><div id="tncms-block-1309817" class="tncms-block"><section id="block-1309817" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1309817" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1309817" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1309817-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1309817-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1309817-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1309817').submit();
        return false;
    });

    $('#site-search-1309817').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1309817 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1309817 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1309817-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">HOME</span>
                </a></li><li>
                <a class="nav-link  tnt-section-b-style-color024c77-view-e-editionb"  href="/eedition" >
                    <span class="nav-label"><b style="color:#024c77;">VIEW E-EDITION</b></span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/calendars/" >
                    <span class="nav-label">EVENTS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-offer"  href="https://local.argusobserver.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">LOCAL OFFER</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ind-ent"  href="/independent/" >
                    <span class="nav-label">IND-ENT</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1648021" class="tncms-block"><div id="user-controls-1648021" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.argusobserver.com/users/signup/?referer_url=https%3A%2F%2Fwww.argusobserver.com%2Fvalley_life%2Fanswering-questions-about-the-future%2Farticle_c4fa90c4-97b7-11ea-8539-ef9538038704.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.argusobserver.com/users/login/?referer_url=https%3A%2F%2Fwww.argusobserver.com%2Fvalley_life%2Fanswering-questions-about-the-future%2Farticle_c4fa90c4-97b7-11ea-8539-ef9538038704.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.argusobserver.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1648021').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.argusobserver.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.argusobserver.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.argusobserver.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1648021').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.argusobserver.com/users/logout/" id="user-logout-form-1648021"><input type="hidden" name="referer_url" value="https://www.argusobserver.com/valley_life/answering-questions-about-the-future/article_c4fa90c4-97b7-11ea-8539-ef9538038704.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1218027" class="tncms-block"><div id="site-logo-1218027" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/argusobserver.com/content/tncms/custom/image/4e73fcb0-a406-11e9-9b70-dfcd3dc9c7c0.png?resize=200%2C84" 
            srcset="https://bloximages.chicago2.vip.townnews.com/argusobserver.com/content/tncms/custom/image/4e73fcb0-a406-11e9-9b70-dfcd3dc9c7c0.png?resize=200%2C84 200w, https://bloximages.chicago2.vip.townnews.com/argusobserver.com/content/tncms/custom/image/4e73fcb0-a406-11e9-9b70-dfcd3dc9c7c0.png?resize=300%2C127 300w, https://bloximages.chicago2.vip.townnews.com/argusobserver.com/content/tncms/custom/image/4e73fcb0-a406-11e9-9b70-dfcd3dc9c7c0.png?resize=400%2C169 400w, https://bloximages.chicago2.vip.townnews.com/argusobserver.com/content/tncms/custom/image/4e73fcb0-a406-11e9-9b70-dfcd3dc9c7c0.png?resize=540%2C228 540w, https://bloximages.chicago2.vip.townnews.com/argusobserver.com/content/tncms/custom/image/4e73fcb0-a406-11e9-9b70-dfcd3dc9c7c0.png 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1551945" class="tncms-block"><div class="custom-nonsubscriber hide">
<a href="/site/forms/subscription_services/" class="btn btn-default navbar-btn" style="margin:8px 15px;">SUBSCRIBE</a>
</div></div><div id="tncms-block-1551934" class="tncms-block"><ul id="site-search-1551934-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1551934" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1551934-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1551934-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1551934-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1551934').submit();
        return false;
    });

    $('#site-search-1551934').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1551934 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1551934 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1551934-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1218079" class="tncms-block"><div id="weather-1218079" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=97914" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">79&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-1696607" class="tncms-block"><div id="notification-button-1696607" class="notification-button pull-right" data-control="notification" data-id="1696607" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-b-style-coloreea236-coronavirusb"  href="/news/coronavirus/" >
                    <span class="nav-label"><b style="color:#eea236;">Coronavirus</b></span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #024c77">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.argusobserver.com%2Fvalley_life%2Fanswering-questions-about-the-future%2Farticle_c4fa90c4-97b7-11ea-8539-ef9538038704.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/valley_life/answering-questions-about-the-future/article_c4fa90c4-97b7-11ea-8539-ef9538038704.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4fa90c4-97b7-11ea-8539-ef9538038704"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Answering%20questions%20about%20the%20future&via=argusobserver&url=https%3A%2F%2Fwww.argusobserver.com%2Fvalley_life%2Fanswering-questions-about-the-future%2Farticle_c4fa90c4-97b7-11ea-8539-ef9538038704.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/valley_life/answering-questions-about-the-future/article_c4fa90c4-97b7-11ea-8539-ef9538038704.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4fa90c4-97b7-11ea-8539-ef9538038704"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.argusobserver.com/valley_life/answering-questions-about-the-future/article_c4fa90c4-97b7-11ea-8539-ef9538038704.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/valley_life/answering-questions-about-the-future/article_c4fa90c4-97b7-11ea-8539-ef9538038704.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4fa90c4-97b7-11ea-8539-ef9538038704"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.argusobserver.com/tncms/asset/editorial/c4fa90c4-97b7-11ea-8539-ef9538038704" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c4fa90c4-97b7-11ea-8539-ef9538038704"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BArgus%20Observer%5D%20Answering%20questions%20about%20the%20future&body=https%3A%2F%2Fwww.argusobserver.com%2Fvalley_life%2Fanswering-questions-about-the-future%2Farticle_c4fa90c4-97b7-11ea-8539-ef9538038704.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c4fa90c4-97b7-11ea-8539-ef9538038704"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1836803" class="tncms-block visible-lg visible-md"><section id="block-1836803" class="block emphasis-h3   " ><div id="promo-button-1836803" class="promo-button"><a href="https://wick.news/grant#utm_source=article subscribe promo button&utm_campaign=button&utm_campaign_name=utm_campaign_name&utm_medium=utility_promo_button&utm_content=utility_promo_button"><button type="button" class="btn btn-block  ">WICK COMMUNICATIONS FORMS GRANT TO HELP ADVERTISERS | CLICK HERE FOR MORE INFORMATION</button></a></div></section></div><div id="tncms-block-1836804" class="tncms-block hidden-lg hidden-md"><section id="block-1836804" class="block emphasis-h3   " ><div id="promo-button-1836804" class="promo-button"><a href="http://wick.news/grant#utm_source=article subscribe promo button&utm_campaign=button&utm_campaign_name=utm_campaign_name&utm_medium=utility_promo_button&utm_content=utility_promo_button"><button type="button" class="btn btn-block  ">WICK FORMS GRANT TO HELP ADVERTISERS <br/> • CLICK HERE FOR MORE INFORMATION •</button></a></div></section></div><div id="tncms-block-1661991" class="tncms-block"></div><div id="tncms-block-1551913" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1551913" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1551913');
                        googletag.pubads().refresh([gptAdSlots['ad-1551913']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1661990" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1551925" class="tncms-block padding-top"><div class="tnt-ads-container text-center  " >
        <div id="ad-1551925" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1551925');
                        googletag.pubads().refresh([gptAdSlots['ad-1551925']]);
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-11b59f5c-8ab4-11e3-97c8-0019bb2963f4" class="modal fullscreen in modal-image image-mugshot modal-11b59f5c-8ab4-11e3-97c8-0019bb2963f4" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/argusobserver.com/content/tncms/assets/v3/editorial/1/1b/11b59f5c-8ab4-11e3-97c8-0019bb2963f4/52ec03f4c3027.image.jpg?crop=96%2C89%2C0%2C28"
                    srcset="https://bloximages.chicago2.vip.townnews.com/argusobserver.com/content/tncms/assets/v3/editorial/1/1b/11b59f5c-8ab4-11e3-97c8-0019bb2963f4/52ec03f4c3027.image.jpg?crop=96%2C89%2C0%2C28&resize=96%2C89&order=crop%2Cresize"
                    sizes="100vw"
                    width="96"
                    height="89"
                    alt="Dana Young"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-11b59f5c-8ab4-11e3-97c8-0019bb2963f4" data-target=".caption-inner-modal-image-11b59f5c-8ab4-11e3-97c8-0019bb2963f4">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-11b59f5c-8ab4-11e3-97c8-0019bb2963f4 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.argusobserver.com%2Fdana-young%2Fimage_11b59f5c-8ab4-11e3-97c8-0019bb2963f4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dana-young/image_11b59f5c-8ab4-11e3-97c8-0019bb2963f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11b59f5c-8ab4-11e3-97c8-0019bb2963f4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dana%20Young&via=argusobserver&url=https%3A%2F%2Fwww.argusobserver.com%2Fdana-young%2Fimage_11b59f5c-8ab4-11e3-97c8-0019bb2963f4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dana-young/image_11b59f5c-8ab4-11e3-97c8-0019bb2963f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11b59f5c-8ab4-11e3-97c8-0019bb2963f4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.argusobserver.com/dana-young/image_11b59f5c-8ab4-11e3-97c8-0019bb2963f4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/dana-young/image_11b59f5c-8ab4-11e3-97c8-0019bb2963f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11b59f5c-8ab4-11e3-97c8-0019bb2963f4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.argusobserver.com/tncms/asset/editorial/11b59f5c-8ab4-11e3-97c8-0019bb2963f4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"11b59f5c-8ab4-11e3-97c8-0019bb2963f4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BArgus%20Observer%5D%20Dana%20Young&body=https%3A%2F%2Fwww.argusobserver.com%2Fdana-young%2Fimage_11b59f5c-8ab4-11e3-97c8-0019bb2963f4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"11b59f5c-8ab4-11e3-97c8-0019bb2963f4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dana-young/image_11b59f5c-8ab4-11e3-97c8-0019bb2963f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"11b59f5c-8ab4-11e3-97c8-0019bb2963f4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-11b59f5c-8ab4-11e3-97c8-0019bb2963f4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="11b59f5c-8ab4-11e3-97c8-0019bb2963f4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="11b59f5c-8ab4-11e3-97c8-0019bb2963f4" class="save-list-11b59f5c-8ab4-11e3-97c8-0019bb2963f4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="11b59f5c-8ab4-11e3-97c8-0019bb2963f4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-11b59f5c-8ab4-11e3-97c8-0019bb2963f4 img { max-height: 89px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-c4fa90c4-97b7-11ea-8539-ef9538038704" class="asset article-default"  data-url="https://www.argusobserver.com/valley_life/answering-questions-about-the-future/article_c4fa90c4-97b7-11ea-8539-ef9538038704.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/argusobserver.com/content/tncms/assets/v3/editorial/1/1b/11b59f5c-8ab4-11e3-97c8-0019bb2963f4/52ec03f4c3027.image.jpg?crop=96%2C72%2C0%2C36&resize=267%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="267">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="argusobserver.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.argusobserver.com/valley_life/answering-questions-about-the-future/article_c4fa90c4-97b7-11ea-8539-ef9538038704.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">College connection</div><h1 itemprop="headline" class="headline">
        <span>
            
            Answering questions about the future
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Dana Young
Special to the Argus Observer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-05-17T14:56:00-06:00" class="tnt-date asset-date text-muted">
            May 17, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-05-17T14:56:00-06:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/valley_life/answering-questions-about-the-future/article_c4fa90c4-97b7-11ea-8539-ef9538038704.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-17T14:56:00-06:00">
    <meta itemprop="datePublished" content="2020-05-17T14:56:00-06:00">
    <meta itemprop="dateModified" content="2020-05-17T14:56:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.argusobserver.com%2Fvalley_life%2Fanswering-questions-about-the-future%2Farticle_c4fa90c4-97b7-11ea-8539-ef9538038704.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/valley_life/answering-questions-about-the-future/article_c4fa90c4-97b7-11ea-8539-ef9538038704.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4fa90c4-97b7-11ea-8539-ef9538038704"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Answering%20questions%20about%20the%20future&via=argusobserver&url=https%3A%2F%2Fwww.argusobserver.com%2Fvalley_life%2Fanswering-questions-about-the-future%2Farticle_c4fa90c4-97b7-11ea-8539-ef9538038704.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/valley_life/answering-questions-about-the-future/article_c4fa90c4-97b7-11ea-8539-ef9538038704.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4fa90c4-97b7-11ea-8539-ef9538038704"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.argusobserver.com/valley_life/answering-questions-about-the-future/article_c4fa90c4-97b7-11ea-8539-ef9538038704.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/valley_life/answering-questions-about-the-future/article_c4fa90c4-97b7-11ea-8539-ef9538038704.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4fa90c4-97b7-11ea-8539-ef9538038704"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.argusobserver.com/tncms/asset/editorial/c4fa90c4-97b7-11ea-8539-ef9538038704" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c4fa90c4-97b7-11ea-8539-ef9538038704"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BArgus%20Observer%5D%20Answering%20questions%20about%20the%20future&body=https%3A%2F%2Fwww.argusobserver.com%2Fvalley_life%2Fanswering-questions-about-the-future%2Farticle_c4fa90c4-97b7-11ea-8539-ef9538038704.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c4fa90c4-97b7-11ea-8539-ef9538038704"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-11b59f5c-8ab4-11e3-97c8-0019bb2963f4" data-toggle="modal" data-instance="#gallery-items-c4fa90c4-97b7-11ea-8539-ef9538038704-photo-modal" data-target="#photo-carousel-c4fa90c4-97b7-11ea-8539-ef9538038704">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="96">
            <meta itemprop="height" content="89">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/argusobserver.com/content/tncms/assets/v3/editorial/1/1b/11b59f5c-8ab4-11e3-97c8-0019bb2963f4/52ec03f4c3027.image.jpg?crop=96%2C89%2C0%2C28">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/argusobserver.com/content/tncms/assets/v3/editorial/1/1b/11b59f5c-8ab4-11e3-97c8-0019bb2963f4/52ec03f4c3027.image.jpg?crop=96%2C89%2C0%2C28">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dana Young"
                            class="img-responsive lazyload full default"
                            width="96"
                            height="89"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/argusobserver.com/content/tncms/assets/v3/editorial/1/1b/11b59f5c-8ab4-11e3-97c8-0019bb2963f4/52ec03f4c3027.image.jpg?crop=96%2C89%2C0%2C28&resize=96%2C89&order=crop%2Cresize" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1651108" class="tncms-block"><div class="custom-nonsubscriber hide">
<a href="/site/forms/subscription_services/" type="button" class="btn btn-danger btn-sm">Stay Informed. Subscribe For Only $1.99 Per Week</a>
<br><br><br>
</div></div></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c4fa90c4-97b7-11ea-8539-ef9538038704" data-smart-adunit="/132916964/argusobserver.com/valley_life">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.argusobserver.com%2Fvalley_life%2Fanswering-questions-about-the-future%2Farticle_c4fa90c4-97b7-11ea-8539-ef9538038704.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/valley_life/answering-questions-about-the-future/article_c4fa90c4-97b7-11ea-8539-ef9538038704.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4fa90c4-97b7-11ea-8539-ef9538038704"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Answering%20questions%20about%20the%20future&via=argusobserver&url=https%3A%2F%2Fwww.argusobserver.com%2Fvalley_life%2Fanswering-questions-about-the-future%2Farticle_c4fa90c4-97b7-11ea-8539-ef9538038704.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/valley_life/answering-questions-about-the-future/article_c4fa90c4-97b7-11ea-8539-ef9538038704.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4fa90c4-97b7-11ea-8539-ef9538038704"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.argusobserver.com/valley_life/answering-questions-about-the-future/article_c4fa90c4-97b7-11ea-8539-ef9538038704.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/valley_life/answering-questions-about-the-future/article_c4fa90c4-97b7-11ea-8539-ef9538038704.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4fa90c4-97b7-11ea-8539-ef9538038704"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.argusobserver.com/tncms/asset/editorial/c4fa90c4-97b7-11ea-8539-ef9538038704" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c4fa90c4-97b7-11ea-8539-ef9538038704"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BArgus%20Observer%5D%20Answering%20questions%20about%20the%20future&body=https%3A%2F%2Fwww.argusobserver.com%2Fvalley_life%2Fanswering-questions-about-the-future%2Farticle_c4fa90c4-97b7-11ea-8539-ef9538038704.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c4fa90c4-97b7-11ea-8539-ef9538038704"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/valley_life/answering-questions-about-the-future/article_c4fa90c4-97b7-11ea-8539-ef9538038704.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4fa90c4-97b7-11ea-8539-ef9538038704"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c4fa90c4-97b7-11ea-8539-ef9538038704-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c4fa90c4-97b7-11ea-8539-ef9538038704" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c4fa90c4-97b7-11ea-8539-ef9538038704" class="save-list-c4fa90c4-97b7-11ea-8539-ef9538038704-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c4fa90c4-97b7-11ea-8539-ef9538038704" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-1841838" class="tncms-block"><div class="custom-subscriber hide">
<script type="text/javascript" defer src="https://donorbox.org/install-popup-button.js"></script><a class="dbox-donation-button" style="background: #41a2d8 url(https://d1iczxrky3cnb2.cloudfront.net/red_logo.png) no-repeat 18px;color: #fff;text-decoration: none;font-family: Verdana,sans-serif;display: inline-block;font-size: 16px;padding: 13px 17px;padding-left: 56px;-webkit-border-radius: 2px;-moz-border-radius: 2px;border-radius: 2px;box-shadow: 0 1px 0 0 #1f5a89;text-shadow: 0 1px rgba(0, 0, 0, 0.3);" href="https://donorbox.org/support-local-journalism-argusobserver-com?default_interval=o">Please consider making an additional financial contribution to support local journalism.​</a>
</div>
<br><br></div></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Just when think we know what our next steps will be for Treasure Valley Community College, we get new information, changed guidance, and additional recommendations regarding the novel coronavirus COVID-19. I am still on weekly (and sometimes daily) phone calls with other community college presidents and state education leaders trying to sort out the changes we are all facing.</p></div><div class="subscriber-preview"><p>While I’m not out in public as much as I’d like to be, when I am I get a lot of questions about the next steps, so I thought I would share them here.</p></div><div class="subscriber-only"><p>When will the College be open to the public and for onsite classes? </p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The short answer is not until fall term. While we are working on plans to allow some labs to be held this summer, most of our classes will stay online and on Zoom throughout the summer, based on requirements from the Oregon Higher Education Coordinating Commission. Although we entered Phase I of the state reopening, our buildings will still remain closed to the public and we will still require physical distancing and face coverings per CDC guidelines through the summer. We are starting some initial planning to begin allowing some career and technical education students back on campus to meet their objectives — as long as we can keep them in small groups, socially distanced, and with face masks or appropriate PPE. This is no small task, and as I’ve shared before, I’m so grateful to our faculty for their patience in altering their curriculum to meet these guidelines.</p></div><div class="subscriber-only"><p>What happened to the COVID-19 Stimulus money? </p></div><div class="subscriber-only"><p>TVCC applied for and received the first half of our approximately $480,000 share. The first half is 100% directed to our students. Students who are eligible for Title IV funds through the filing of a FAFSA form (the federal financial aid application) are receiving this money. We are finalizing the lists and will begin notifying students in the next two weeks. Once those funds are distributed, we can apply for the second half of the funds for reimbursement of COVID-related expenses. We are still getting guidance on how we can use these funds, but we don’t expect a loss in tuition or other revenues to be covered.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>How much will our state allocation be reduced for FY21? </p></div><div class="subscriber-only"><p>We will not know the full extent of possible reductions until after the May 20thOregon revenue forecast is released, but as I’ve shared, we’ve been told to prepare for a reduction of 8.5% over the FY20-21 biennium, which has an impact of 17-23% during the final year of a two-year budget cycle. For TVCC, this means more than $1.34 million in budget reductions.</p></div><div class="subscriber-only"><p>How will you set a budget for next year with so much unknown?</p></div><div class="subscriber-only"><p>Our annual public budget meeting will be held prior to the regular Board of Education meeting on Tuesday, May 19. Check our website tvcc.ccfor a link and more information about the meeting. While we still do not have a full picture of our post-COVID-19 financial picture, we have to pass a budget based on the information we have today. We cannot adjust our budget until we are much more certain how state funding will be affected, which won’t be until sometime in June. The Board of Education is prepared to address a revised budget after receiving feedback from the citizen Budget Committee. The Budget Committee will help us approve a balanced budget in June to comply with Oregon budget law, but we know will likely need to submit a revised budget once the new state allocation is known.</p></div><div class="subscriber-only"><p>While so much is still unknown – for all of us – what I do know is that our students, faculty, staff, and community are incredibly resilient. I know we will emerge from this stronger and more appreciative of what we used to take for granted. I know that I feel incredibly grateful to help lead us through this challenge and to have the community’s support of TVCC.</p></div><div class="subscriber-only"><p>Dana Young is president of Treasure Valley Community College. The views and opinions expressed in this column do not necessarily represent those of The Argus Observer.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1850123" class="tncms-block"><div class="donorbox-widget custom-subscriber hide">
<div class="block-title-inner">
            <h4>
                
                    <a href="/contribute/">
                
               If you're able to go above and beyond to help us during this important time, please consider making an additional financial contribution.​
                
                    </a>
                
            </h4>
        </div>
        <br><center>       
<script src="https://donorbox.org/widget.js" paypalexpress="false"></script><iframe allowpaymentrequest="" frameborder="0" height="900px" name="donorbox" scrolling="no" seamless="seamless" src="https://donorbox.org/embed/support-local-journalism-argusobserver-com" style="max-width: 500px; min-width: 250px; max-height:none!important" width="100%"></iframe>
</center>
</div>
<br><br></div></div>
                                
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.argusobserver.com%2Fvalley_life%2Fanswering-questions-about-the-future%2Farticle_c4fa90c4-97b7-11ea-8539-ef9538038704.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/valley_life/answering-questions-about-the-future/article_c4fa90c4-97b7-11ea-8539-ef9538038704.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4fa90c4-97b7-11ea-8539-ef9538038704"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Answering%20questions%20about%20the%20future&via=argusobserver&url=https%3A%2F%2Fwww.argusobserver.com%2Fvalley_life%2Fanswering-questions-about-the-future%2Farticle_c4fa90c4-97b7-11ea-8539-ef9538038704.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/valley_life/answering-questions-about-the-future/article_c4fa90c4-97b7-11ea-8539-ef9538038704.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4fa90c4-97b7-11ea-8539-ef9538038704"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.argusobserver.com/valley_life/answering-questions-about-the-future/article_c4fa90c4-97b7-11ea-8539-ef9538038704.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/valley_life/answering-questions-about-the-future/article_c4fa90c4-97b7-11ea-8539-ef9538038704.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4fa90c4-97b7-11ea-8539-ef9538038704"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.argusobserver.com/tncms/asset/editorial/c4fa90c4-97b7-11ea-8539-ef9538038704" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c4fa90c4-97b7-11ea-8539-ef9538038704"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BArgus%20Observer%5D%20Answering%20questions%20about%20the%20future&body=https%3A%2F%2Fwww.argusobserver.com%2Fvalley_life%2Fanswering-questions-about-the-future%2Farticle_c4fa90c4-97b7-11ea-8539-ef9538038704.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c4fa90c4-97b7-11ea-8539-ef9538038704"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/valley_life/answering-questions-about-the-future/article_c4fa90c4-97b7-11ea-8539-ef9538038704.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c4fa90c4-97b7-11ea-8539-ef9538038704"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c4fa90c4-97b7-11ea-8539-ef9538038704-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c4fa90c4-97b7-11ea-8539-ef9538038704" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c4fa90c4-97b7-11ea-8539-ef9538038704" class="save-list-c4fa90c4-97b7-11ea-8539-ef9538038704-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c4fa90c4-97b7-11ea-8539-ef9538038704" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal"data-target=".modal-11b59f5c-8ab4-11e3-97c8-0019bb2963f4">
                                                        <span class="expand"><span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="96">
            <meta itemprop="height" content="89">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/argusobserver.com/content/tncms/assets/v3/editorial/1/1b/11b59f5c-8ab4-11e3-97c8-0019bb2963f4/52ec03f4c3027.image.jpg?crop=96%2C89%2C0%2C28">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/argusobserver.com/content/tncms/assets/v3/editorial/1/1b/11b59f5c-8ab4-11e3-97c8-0019bb2963f4/52ec03f4c3027.image.jpg?crop=96%2C89%2C0%2C28">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dana Young"
                            class="img-responsive lazyload full default"
                            width="96"
                            height="89"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/argusobserver.com/content/tncms/assets/v3/editorial/1/1b/11b59f5c-8ab4-11e3-97c8-0019bb2963f4/52ec03f4c3027.image.jpg?crop=96%2C89%2C0%2C28&resize=96%2C89&order=crop%2Cresize" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22budget%22#tncms-source=keyword" class="tag-budget label label-default" data-tncms-track-dmp='search: budget'>Budget</a>
            </li> <li>
                <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22university%22#tncms-source=keyword" class="tag-university label label-default" data-tncms-track-dmp='search: university'>University</a>
            </li> <li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22board%20of%20education%22#tncms-source=keyword" class="tag-board-of-education label label-default" data-tncms-track-dmp='search: board-of-education'>Board Of Education</a>
            </li> <li>
                <a href="/search/?k=%22allocation%22#tncms-source=keyword" class="tag-allocation label label-default" data-tncms-track-dmp='search: allocation'>Allocation</a>
            </li> <li>
                <a href="/search/?k=%22treasure%20valley%20community%20college%22#tncms-source=keyword" class="tag-treasure-valley-community-college label label-default" data-tncms-track-dmp='search: treasure-valley-community-college'>Treasure Valley Community College</a>
            </li> <li>
                <a href="/search/?k=%22dana%20young%22#tncms-source=keyword" class="tag-dana-young label label-default" data-tncms-track-dmp='search: dana-young'>Dana Young</a>
            </li> <li>
                <a href="/search/?k=%22guidance%22#tncms-source=keyword" class="tag-guidance label label-default" data-tncms-track-dmp='search: guidance'>Guidance</a>
            </li> <li>
                <a href="/search/?k=%22student%22#tncms-source=keyword" class="tag-student label label-default" data-tncms-track-dmp='search: student'>Student</a>
            </li> </ul>
                        </div>
                    

                    

                    

                      


<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51114a0905df1ef1" async="async"></script>
 


                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1800642" class="tncms-block"><div class="block-title title-1800102 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/maillist/">
                
                Sign up for our email newsletters
                
                    </a>
                
            </h3>
        </div>
    </div>
<script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="1881892"></script><br><br></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="c4fa90c4-97b7-11ea-8539-ef9538038704" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/valley_life/answering-questions-about-the-future/article_c4fa90c4-97b7-11ea-8539-ef9538038704.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="c4fa90c4-97b7-11ea-8539-ef9538038704" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.argusobserver.com/users/login/?referer_url=https%3A%2F%2Fwww.argusobserver.com%2Fvalley_life%2Fanswering-questions-about-the-future%2Farticle_c4fa90c4-97b7-11ea-8539-ef9538038704.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.argusobserver.com/tncms/search/mlt/?origin=c4fa90c4-97b7-11ea-8539-ef9538038704&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>

<!--
<div class="visible-xs visible-sm article_ads">
<iframe src="http://www.argusobserver.com/app/iframe/argus_article_top_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="250px" width="300px"></iframe>
</div>
-->
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1551920" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1551920" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1551920');
                        googletag.pubads().refresh([gptAdSlots['ad-1551920']]);
                });
            </script>
        </div>
    </div>
</div></div>

<!--
<div class="visible-xs visible-sm article_ads">
<iframe src="http://www.argusobserver.com/app/iframe/argus_article_middle_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="600px" width="300px"></iframe>
</div>
-->
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1217882" class="tncms-block"><section id="block-1217882" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/classifieds/job/" class="">See more Jobs</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-1217882 dark">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/classifieds/job/">
                
                Top Jobs
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-bg-color card-compact">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-0d54f5b8-34ce-5479-80a6-367bb526d078" class="clearfix card  product has-image" data-track-object='{"title":"The New PlymouthSchool District currently has an opening for a","url":"/classifieds/job/the-new-plymouthschool-district-currently-has-an-opening-for-a/ad_0d54f5b8-34ce-5479-80a6-367bb526d078.html","uuid":"0d54f5b8-34ce-5479-80a6-367bb526d078","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/0d54f5b8-34ce-5479-80a6-367bb526d078">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-0d54f5b8-34ce-5479-80a6-367bb526d078 media-preview ad-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/the-new-plymouthschool-district-currently-has-an-opening-for-a/ad_0d54f5b8-34ce-5479-80a6-367bb526d078.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The New PlymouthSchool District currently has an opening for a"
                            class="img-responsive lazyload full default"
                            width="742"
                            height="742"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/argusobserver.com/content/tncms/assets/v3/classifieds/f/7e/f7e5e8b7-652d-5209-bc5e-2448197e5dcd/5ec0cbe313556.preview.jpg?crop=742%2C742%2C0%2C8&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/argusobserver.com/content/tncms/assets/v3/classifieds/f/7e/f7e5e8b7-652d-5209-bc5e-2448197e5dcd/5ec0cbe313556.preview.jpg?crop=742%2C742%2C0%2C8&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/argusobserver.com/content/tncms/assets/v3/classifieds/f/7e/f7e5e8b7-652d-5209-bc5e-2448197e5dcd/5ec0cbe313556.preview.jpg?crop=742%2C742%2C0%2C8&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/argusobserver.com/content/tncms/assets/v3/classifieds/f/7e/f7e5e8b7-652d-5209-bc5e-2448197e5dcd/5ec0cbe313556.preview.jpg?crop=742%2C742%2C0%2C8&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/argusobserver.com/content/tncms/assets/v3/classifieds/f/7e/f7e5e8b7-652d-5209-bc5e-2448197e5dcd/5ec0cbe313556.preview.jpg?crop=742%2C742%2C0%2C8&resize=742%2C742&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/the-new-plymouthschool-district-currently-has-an-opening-for-a/ad_0d54f5b8-34ce-5479-80a6-367bb526d078.html" class="tnt-asset-link">
        

        
            The New PlymouthSchool District currently has an opening for a</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2020-05-16T23:30:11-06:00" class="tnt-date asset-date text-muted">18 hrs ago</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-3bc4e775-41fe-5747-adad-ca67f43f1bd6" class="clearfix card  product " data-track-object='{"title":"EASTERN OREGON OPPORTUNITY","url":"/classifieds/job/eastern-oregon-opportunity/ad_3bc4e775-41fe-5747-adad-ca67f43f1bd6.html","uuid":"3bc4e775-41fe-5747-adad-ca67f43f1bd6","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/3bc4e775-41fe-5747-adad-ca67f43f1bd6">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/eastern-oregon-opportunity/ad_3bc4e775-41fe-5747-adad-ca67f43f1bd6.html" class="tnt-asset-link">
        

        
            EASTERN OREGON OPPORTUNITY</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-05-16T23:30:11-06:00" class="tnt-date asset-date text-muted">18 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-c2ad932c-e54f-5293-a8d8-3f2e7042e775" class="clearfix card  product " data-track-object='{"title":"GENERAL RANCH HAND WORKER","url":"/classifieds/job/general-ranch-hand-worker/ad_c2ad932c-e54f-5293-a8d8-3f2e7042e775.html","uuid":"c2ad932c-e54f-5293-a8d8-3f2e7042e775","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/c2ad932c-e54f-5293-a8d8-3f2e7042e775">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/general-ranch-hand-worker/ad_c2ad932c-e54f-5293-a8d8-3f2e7042e775.html" class="tnt-asset-link">
        

        
            GENERAL RANCH HAND WORKER</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-05-16T23:30:11-06:00" class="tnt-date asset-date text-muted">18 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-39b2be4a-96b1-5a73-bce7-55698c0fedfb" class="clearfix card  product has-image" data-track-object='{"title":"The Adrian School District has an opening for Transportation Supervisor","url":"/classifieds/job/the-adrian-school-district-has-an-opening-for-transportation-supervisor/ad_39b2be4a-96b1-5a73-bce7-55698c0fedfb.html","uuid":"39b2be4a-96b1-5a73-bce7-55698c0fedfb","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/39b2be4a-96b1-5a73-bce7-55698c0fedfb">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-39b2be4a-96b1-5a73-bce7-55698c0fedfb media-preview ad-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/the-adrian-school-district-has-an-opening-for-transportation-supervisor/ad_39b2be4a-96b1-5a73-bce7-55698c0fedfb.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Adrian School District has an opening for Transportation Supervisor"
                            class="img-responsive lazyload full default"
                            width="306"
                            height="306"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/argusobserver.com/content/tncms/assets/v3/classifieds/7/22/7225a523-b634-59e4-a9ee-6dd82006ce12/5eb4ee5c22907.image.jpg?crop=306%2C306%2C71%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/argusobserver.com/content/tncms/assets/v3/classifieds/7/22/7225a523-b634-59e4-a9ee-6dd82006ce12/5eb4ee5c22907.image.jpg?crop=306%2C306%2C71%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/argusobserver.com/content/tncms/assets/v3/classifieds/7/22/7225a523-b634-59e4-a9ee-6dd82006ce12/5eb4ee5c22907.image.jpg?crop=306%2C306%2C71%2C0&resize=306%2C306&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/the-adrian-school-district-has-an-opening-for-transportation-supervisor/ad_39b2be4a-96b1-5a73-bce7-55698c0fedfb.html" class="tnt-asset-link">
        

        
            The Adrian School District has an opening for Transportation Supervisor</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-05-16T23:30:11-06:00" class="tnt-date asset-date text-muted">18 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div></div>

<!--
<div class="visible-xs visible-sm article_ads">
<iframe src="http://www.argusobserver.com/app/iframe/argus_article_bottom_iframe.html?disableTNStatsTracker=1" style="border:0px #FFFFFF none;" name="adiFrame" scrolling="no" frameborder="0" marginheight="0px" marginwidth="0px" height="250px" width="300px"></iframe>
</div>
-->
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1695474" class="tncms-block"><script async src="https://tag.simpli.fi/sifitag/2d1c6a90-907f-0137-e8f7-06a9ed4ca31b"></script></div><div id="tncms-block-1358451" class="tncms-block"><script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'centro.pixel.ad/iap/6bce34c9c0d8a6c6';new Image().src = ssaUrl;</script></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-1218023" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1218023"><div class="col-xs-12"><small><p style="text-align:left;">Copyright © 1998-<script type="text/javascript">
var today = new Date()
var year = today.getFullYear()
document.write(year)
</script> • <strong>Argus Observer</strong> • 1160 SW 4th St, Ontario, OR  97914 | <a href="/site/term.html">Terms of Use</a> | <a href="/site/privacy.html">Privacy Policy</a> | <a href="/site/meet_the_staff.html">Contact Us</a> | </p></small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="featured">
                                <h4>Top Stories</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-featured" class="switch-input" title="topic-featured" name="topic-featured" data-topic="featured" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c4fa90c4-97b7-11ea-8539-ef9538038704")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc11884.add('act', dmpData);
	_cc11884.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 

document.addEventListener("DOMContentLoaded", function(){
    var automaticAd = document.getElementsByClassName('automatic-ad'); 
    if (automaticAd[0]) {
        automaticAd[0].remove();
    }
});
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/argusobserver.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.db2bc20436cef84bc65efb1909bb8aff.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/argusobserver.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.686ddc49dc29b0edeebe38363abf952b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/argusobserver.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/argusobserver.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc11884.add('act', serviceData);
	_cc11884.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11884.add('act', dmpData);
	_cc11884.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>